Issue with english edition of www.dk-hostmaster.dk
Incident Report for .dk
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 17:26 CEST
Investigating
Dear subscriber

DK Hostmasters website, https://www.dk-hostmaster.dk, is currently experiencing a technical error rendering the english edition unavailable.

We are working on resolving the issue at this moment.

Any questions regarding this can be directed to Tech via our Customer Support form: https://www.dk-hostmaster.dk/da/kontakt.

We apologize for any inconvenience this may cause.
Posted Sep 21, 2022 - 14:01 CEST
This incident affected: Website (www).