Technical issues processing transactions regarding domain administration
Incident Report for .dk
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 16:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 16:05 CEST
Investigating
We're currently experiencing issues with processing transactions, which results in delays. We're investigating the issue.

The operation of the .dk name service is not be affected by this.

Any questions regarding this, can be directed to Tech via our customer support form: https://www.dk-hostmaster.dk/en/contact

We apologize any inconvenience this may cause.
Posted Sep 27, 2022 - 15:43 CEST
This incident affected: Self-service portal, Registrar portal, EPP (Extensible Provisioning Protocol), and Administrative services.