Performance and availability issues with our EPP service
Incident Report for .dk
Resolved
We have closely monitored the EPP service and no longer see any errors related to this incident.
Posted May 18, 2022 - 13:58 CEST
Monitoring
We believe to have found and corrected the root cause for the high number of internal server errors being observed during domain renew operations.

Last internal server error was registered in our logs at 13:55:07 CEST.

We will continue to monitor the EPP service closely to ensure this issue is now fully corrected.
Posted May 03, 2022 - 15:45 CEST
Investigating
Unfortunately we still experience technical issues. The service is general operational, but i.e. internal server errors can occur. We will continue to investigate the issue.
Posted May 03, 2022 - 11:59 CEST
Monitoring
We have implemented some optimizations, which should address the issues. We will be monitoring the result the following days.
Posted Apr 26, 2022 - 09:54 CEST
Investigating
Dear subscriber

DK Hostmasters EPP service is and have been experiencing technical performance and availability issues due to high load caused by heavy use for the past weeks. This affect automated EPP transactions.

We are working on resolving the issue and will keep you updated on the progress and resolution of this issue.

Any questions regarding this can be directed to Tech via our Customer Support form: https://www.dk-hostmaster.dk/en/contact.

We apologize for any inconvenience this may cause.
Posted Apr 22, 2022 - 09:01 CEST
This incident affected: EPP (Extensible Provisioning Protocol).