General unavailability of administrative services, ie. self-service portal and other technical services
Incident Report for .dk
Resolved
The issue has been resolved. We will continue to investigate the root cause.

We are sorry for any inconvenience this may caused.
Posted Mar 23, 2023 - 11:39 CET
Investigating
We're currently experiencing general unavailability of administrative services. We're investigating the issue.

The .dk name service is not affected by this.

We are sorry for any inconvenience this may cause.
Posted Mar 23, 2023 - 11:30 CET
This incident affected: Self-service portal, Registrar portal, Whois (web), Whois (text), EPP (Extensible Provisioning Protocol), DSU (DNSSEC Update Service), DAS (Domain Availability Service), NSU (Name Server Update), Administrative services, Zonemaster, Stats, and Sandbox environment.